Suche

Citrix warnt vor einer Reihe von SicherheitslĂŒcken im đ—–đ—¶đ˜đ—żđ—¶đ˜… 𝗡đ—Č𝘁𝗩𝗰𝗼đ—čđ—Č𝗿 (CTX276688)

Sie setzen Citrix ADC (bzw. NetScaler ADC), Citrix Gateway (bzw. NetScaler Gateway) oder Citrix SW-WAN Appliances vom Typ WANOP 4000-WO, 4100-WO, 5000-WO und 5100-WO ein?

Citrix hat aktuell im Artikel CTX276688 eine neue Schwachstelle veröffentlicht, die zur Vermeidung einer Ausnutzung, möglichst kurzfristig mit dem Einspielen der aktuellsten Updates geschlossen werden sollte.


Betroffen sind vor allem die Gateway- als auch Authentifizierungsfunktionen (AAA).


Laut Citrix ist die SicherheitslĂŒcke in den folgenden SoftwarestĂ€nden geschlossen:

· Citrix ADC and Citrix Gateway 13.0-58.30 und neuere

· Citrix ADC and NetScaler Gateway 12.1-57.18 und neuere 12.1 Releases

· Citrix ADC and NetScaler Gateway 12.0-63.21 und neuere 12.0 Releases

· Citrix ADC and NetScaler Gateway 11.1-64.14 und neuere 11.1 Releases

· NetScaler ADC and NetScaler Gateway 10.5-70.18 und neuere 10.5 Releases

· Citrix SD-WAN WANOP 11.1.1a und neuere Releases

· Citrix SD-WAN WANOP 11.0.3d und neuere 11.0 Releases

· Citrix SD-WAN WANOP 10.2.7 und neuere 10.2 Releases

· Citrix Gateway Plug-in for Linux 1.0.0.137 und neuere Versions


Sofern die letzten Updates nicht installiert werden können, sollte zumindest der Managementzugang eingeschrÀnkt werden: Introduction to best practices for Citrix ADC MPX, VPX, and SDX security


Weitere Informationen finden Sie auch im Citrix Blog in einem ausfĂŒhrlichen Beitrag.


Wenn Sie UnterstĂŒtzung beim Schließen der SicherheitslĂŒcke benötigen: s.modernX.de/kA

modernX Logo.png